Updating rubygems on leopard

Rated 3.92/5 based on 991 customer reviews

Whenever you want to upgrade Rails, just enter that command again, and your system will be updated. In fact, if you’re running the above command on Mac OS X 10.5, that’s exactly what you’ll be doing: upgrading your existing Rails installation.

The last thing we need to do is install the storage container that’s going to house the data we (or our users) enter through our application’s web interface, the SQLite database engine.

Without further ado, enter this command to install Rails: This command prompts the Ruby Gems system to download Rails and the packages on which it depends, before installing the necessary files and documentation.

If your Mac is a relatively recent purchase, you may be running OS X version 10.5 (Leopard) or later.

If this is the case, you’ve got much less to do, because your machine comes preinstalled with both Ruby Rails—congratulations!

Type out the following series of commands, How did you do?

It’s wise to run some checks at this point, to determine whether our installation is on track so far.

Leave a Reply